[Mongrel] mongrel and fastthread on ruby 1.9?

Luis Lavena luislavena at gmail.com
Sun Nov 18 17:09:47 EST 2007


On Nov 18, 2007 6:51 PM, Todd Fisher <todd.fisher at gmail.com> wrote:
> Here's an initial patch to support ruby 1.9
>

The patch you sent has nothing in relation to what Stephen is
commenting: he couldn't get mongrel installed as gem since fastthread
compile process failed.

Anyway, the support for 1.9 was discussed last month on #mongrel-dev
and the result was something like you attached.

But anyway, you need to manually build and install mongrel from source
since the gem dependency will remain there.

Hmn, second thought: maybe we could remove the "official" dependency
on fastthread and evaluate if the ruby version you're using is fixed?

In the same idea of cgi-eof-fix (long-name-of-gem-to-be-easily-remembered).

-- 
Luis Lavena
Multimedia systems
-
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi


More information about the Mongrel-users mailing list