[Mongrel] mongrel_cluster on OS X 10.5 Leopard

Chris Born lists at ruby-forum.com
Sun Nov 18 12:33:32 EST 2007


Thanks for the replies. I really thought I had pasted the error.. Opps. 
I did sort it out. The issue seemed to be related to two things. First 
and the most obvious was the XCode dev tools were not installed on the 
server. All this client and server leopard upgrades were throwing me 
off. The second issue was related to the pre-compiled version apple 
installed. Adding export ARCHFLAGS="-arch i386" then sudo gem update did 
the trick.
I have a lot to learn here.. :-)

Thanks again.
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list