[Mongrel] Best practice Ruby on Rails on Windows configuration

Andrei Maxim andrei at andreimaxim.ro
Thu Nov 15 08:19:48 EST 2007


On 11/14/07, Luis Lavena <luislavena at gmail.com> wrote:
>
> On Nov 14, 2007 3:38 PM, Ball, Donald A Jr (Library)
> <donald.ball at nashville.gov> wrote:
> > > - If you're forced to IIS (Internet Information Server) it
> > > seems latest IIS7 support FastCGI, so using libfcgi and
> > > ruby-fcgi works out of the box
> >
> > I've tried out the FastCGI ISAPI module for IIS6 recently and still
> > experienced no joy getting it to play nicely with rails. Do you happen
> > to have any pointers to notes from anyone who's gotten IIS and rails to
> > play well using FastCGI?
>
> I was talking about IIS *7* ... clearly stated the version number :-)
>
> There was a lot of improvement of FastCGI in IIS7
>

IIS7 means running on Windows Vista or Server 2008 (which is still a beta
AFAIK). You can't get IIS 7 on Windows Server 2003.

-- 
Andrei Maxim
http://andreimaxim.ro
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20071115/a2134982/attachment.html 


More information about the Mongrel-users mailing list