[Mongrel] scripts installed

Evan Weaver evan at cloudbur.st
Wed Nov 14 16:22:04 EST 2007


Ubuntu changed the way Rubygems is handled in version 7. This is an OS
issue, not a Mongrel issue.

Evan

On Nov 14, 2007 4:10 PM, John Joseph Bachir <johnjosephbachir at gmail.com> wrote:
> On a debian production server and my os x development mcahine, there
> is a script at
>
> /usr/local/bin/mongrel_rails
>
> On an ubuntu 7.1 machine, this script appears at
>
> /var/lib/gems/1.8/bin/mongrel_rails
>
> mongrel was installed using gem in all cases.
>
> What is the cause of the discrepancy?
>
> Thanks,
> John
>
> --
> John Joseph Bachir
> http://lyceum.ibiblio.org
> http://blog.johnjosephbachir.org
> aim/yim/msn/jabber.org/gtalk: johnjosephbachir
> 713-494-2704
> http://jjb.cc
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>



-- 
Evan Weaver
Cloudburst, LLC


More information about the Mongrel-users mailing list