[Mongrel] mongrel startup fails now: already initialized constant OPTIONS

Nathan Vack njvack at wisc.edu
Tue Nov 13 16:52:38 EST 2007

On Nov 13, 2007 3:29 PM, Stephen Bannasch  
<stephen.bannasch at deanbrook.org> wrote:

> I updated to ruby 1.8.6p111 last night and updated some gems and now
> mongrel doesn't work

IIRC, if you update ruby, you're supposed to reinstall your gems --  
especially those with C components. (You'll probably want to update  
mysql, too.) Something about libraries and linking...?


More information about the Mongrel-users mailing list