[Mongrel] Upgrade on windows to 1.1

Michael Graff skan.gryphon at gmail.com
Sat Nov 10 14:01:31 EST 2007

Attempting remote update of mongrel
Select which gem to install for your platform (i386-mswin32)
 1. mongrel 1.1 (java)
 2. mongrel 1.1 (mswin32)
 3. mongrel 1.1 (ruby)
 4. mongrel 1.0.4 (ruby)
 5. mongrel 1.0.4 (mswin32)
 6. Skip this gem
 7. Cancel installation
> ERROR:  While executing gem ... (OpenURI::HTTPError)
    404 Not Found

This is using the NetBean IDE's 'ruby gem' functionality, and I'm NOT
using JRuby.  I get the same problem with the command-line gem tool.


More information about the Mongrel-users mailing list