[Mongrel] [noob] simpletest.rb, mongrel 1.1, ruby 1.8.4, mac os x 10.3.9 hangs

Evan Weaver evan at cloudbur.st
Wed Nov 7 16:49:51 EST 2007


Simpletest should probably be removed or at least audited; I don't
think anyone has looked at it in a while.

Evan

On Nov 7, 2007 3:11 PM, PA <petite.abeille at gmail.com> wrote:
>
> On Nov 07, 2007, at 20:37, PA wrote:
>
> > But running examples/simpletest.rb hangs:
> >
> > % ruby examples/simpletest.rb
> >
> > The application sit there, not going any further than the "require
> > 'mongrel'" statement.
> >
> > Any thoughts one what I could be missing?
>
> Never mind... after upgrading to ruby 1.8.6 and, more importantly, gem
> 0.9.4 everything works as advertised.
>
> Sorry for the noise.
>
>
> Cheers,
>
> PA.
>
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>



-- 
Evan Weaver
Cloudburst, LLC


More information about the Mongrel-users mailing list