[Mongrel] mongrel - monit issue

Joey Geiger jgeiger at gmail.com
Wed Nov 7 14:29:31 EST 2007


What do your logs say?
Why are the mongrels not responding?
Since you're not in production, you should be able to pinpoint exactly
when and why they stopped responding.

On Nov 7, 2007 1:15 PM, Eire Angel <chrisangileri at yahoo.com> wrote:
> Hi,
>
> was wondering if anyone else had a similar problem and knows why or a
> solution.
> basically my mongrels seems to work fine.  i am running three clusters all
> which are monitored by monit.  monit has the ability to restart a mongrel if
> it doesn't pass a port connection test.  so the problem is that after some
> time.  aprox.  6hrs. to 20hrs. after clusters are started,  the mongrels get
> restarted by monit due to monit not being able to connect to said port.
> not all of them at the same time.  just some of them, sometimes.  the server
> is pre-production and is getting no hits.  could this be the problem and
> when the server is live, with constant use the mongrels will remain working.
> or could this be a monit issue ?
>
> any help would be truly appreciated..
>
> Chris
>
>
>  __________________________________________________
> Do You Yahoo!?
> Tired of spam? Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>


More information about the Mongrel-users mailing list