[Mongrel] Error installing Mongrel on Solaris 9

Luis Lavena luislavena at gmail.com
Wed Nov 7 14:01:23 EST 2007


On 11/7/07, Brian Penrose <lists at ruby-forum.com> wrote:
> Thanks Luis...
>
> RubyGemsVersion 0.8.11
>

Oh, you should try update rubygems at least... version 0.9.4 is the
latest stable published.

But I'll try to get that version running on my sandbox and see what happens.

Too many version compatibility mismatches :-P

> Mongrel version 1.0.4...we also have a Mongrel 1.1 folder but I don't
> see a gem file with it.

I think 1.1 is not ready for production, maybe I'm wrong (was offline
for almost a week).

Regards,

-- 
Luis Lavena
Multimedia systems
-
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi


More information about the Mongrel-users mailing list