[Mongrel] Error installing Mongrel on Solaris 9

Brian Penrose lists at ruby-forum.com
Wed Nov 7 13:24:09 EST 2007


Thanks Luis...

RubyGemsVersion 0.8.11

Mongrel version 1.0.4...we also have a Mongrel 1.1 folder but I don't 
see a gem file with it.

The --debug install options below didn't generate anything.

Brian



Luis Lavena wrote:
> On 11/7/07, Brian Penrose <lists at ruby-forum.com> wrote:
>> Hi Luis,
>>
>> We still have not been able to get past this error.  We do have OpenSSL
>> installed not the machine.  Rake installed fine, which I thought also
>> needed SSL???
>>
> 
> The Rake gem isn't signed, the Mongrel one is.
> 
> As I commented, it seems rubygems is trying to verify gem signature
> even that you didn't require it, which sounds odd when you comment
> that have OpenSSL installed.
> 
>> Any ideas?
> 
> - What version of rubygems do you have? use (gem -v) or (gem env) to
> get the info
> 
> I don't remember if 0.9.4 have --debug support to show the backtrace
> with the problem, but please try it:
> 
> gem --debug install mongrel
> 
> also:
> 
> gem --debug install mongrel -P HighSecurity
> 
> I'll check later today for some workaround. Please excuse the 
> inconvenience.
> 
> --
> Luis Lavena
> Multimedia systems
> -
> Leaders are made, they are not born. They are made by hard effort,
> which is the price which all of us must pay to achieve any goal that
> is worthwhile.
> Vince Lombardi

-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list