[Mongrel] Error installing Mongrel on Solaris 9

Brian Penrose bpenrose112 at hotmail.com
Mon Nov 5 10:39:08 EST 2007


Hi all,
 
We've installed RoR on Solaris 9, and are attempting to install Mongrel using the following command:gem install mongrelgetting error "SSL is not installed on this system".All other gems (including Rake) installed fine.Any suggestions?Thanks,Brian
_________________________________________________________________
Boo! Scare away worms, viruses and so much more! Try Windows Live OneCare!
http://onecare.live.com/standard/en-us/purchase/trial.aspx?s_cid=wl_hotmailnews
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20071105/8af098bc/attachment.html 


More information about the Mongrel-users mailing list