[Mongrel] Mongrel problem

Jim Powers rancor at mindspring.com
Thu May 24 07:47:25 EDT 2007


On Thu, 24 May 2007 12:58:01 +0200 Christian
<christian.rivasseau at gmail.com> wrote:
> Hello mongrel list
> Does somebody know the answer to this problem when using
> mongrel_rails:

The key line in the error is here:

> from /usr/lib/ruby/gems/1.8/gems/mongrel-1.0.1/bin/mongrel_rails:9

But, looking in the file I see:

 7: require 'rubygems'
 8: require 'yaml'
 9: require 'mongrel'
10: require 'mongrel/rails'
11: require 'etc'
12: require 'cgi_multipart_eof_fix' rescue nil

Guesses:

 - your install of gems is broken
 - your install of mongrel is broken

I would try a re-install of one or both of these.

I've had other problem in the past getting mongrel setup, but nothing
like this, sorry.

Jim Powers


More information about the Mongrel-users mailing list