[Mongrel] Mongrel problem

Jens Kraemer kraemer at webit.de
Thu May 24 07:29:41 EDT 2007


On Thu, May 24, 2007 at 12:58:01PM +0200, Christian wrote:
> Hello mongrel list
> Does somebody know the answer to this problem when using mongrel_rails:
> 
> 
> /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require__': no
> such file to load -- http11 (LoadError)

http11.so is mongrel's native library which should have been built when
you installed the gem.

if you're on Debian/Ubuntu make sure you have the ruby1.8-dev and
build-essential packages installed before installing the gem.

Jens

-- 
Jens Krämer
webit! Gesellschaft für neue Medien mbH
Schnorrstraße 76 | 01069 Dresden
Telefon +49 351 46766-0 | Telefax +49 351 46766-66
kraemer at webit.de | www.webit.de
 
Amtsgericht Dresden | HRB 15422
GF Sven Haubold, Hagen Malessa


More information about the Mongrel-users mailing list