[Mongrel] ruby 1.8.6 includes fastthread?

Rob Sanheim rsanheim at gmail.com
Tue Mar 13 20:11:33 EDT 2007


It looks like fastthread was rolled into 1.8.6:

http://svn.ruby-lang.org/cgi-bin/viewvc.cgi/tags/v1_8_6/NEWS?revision=12055&view=markup

Does that mean once we upgrade to 186 we can forget about rubygem version?

- Rob


More information about the Mongrel-users mailing list