[Mongrel] mongrel_cluster

Patrick Berry pberry at gmail.com
Thu Mar 1 18:44:00 EST 2007

On 3/1/07, John Swift <john at swiftshire.org> wrote:
> Patrick Berry wrote:
> > Do you have multiple gem for mongrel_cluster installed?  I ran into
> > this and uninstalling the old gems worked for me.
> >
> > Pat
> >
> Thanks Pat (and Corey). The install was done completely from scratch
> with just the following:
>    gem install mongrel_cluster -y
> Starting over and trying Corey's suggestion now.

It should be noted that this will install a "pre-release" version of
mongrel_cluster.  That being said, we're running it in production
right now (what better test could you ask for, right?).  We also have
the luxury of having very small audiences.


More information about the Mongrel-users mailing list