[Mongrel] [ANN] You All Get To Live!

Zed A. Shaw zedshaw at zedshaw.com
Thu Jun 28 17:47:27 EDT 2007

Ok, my little experiment proved my point.  Ruby 1.8.6 is not viable for production. Requiring it and dropping the cgi fix back patch isn't an option.  It's not even clear whether the latest 1.8.6 has any remaining fixes.

So, crisis averted.  Mongrel WILL NOT require 1.8.6 and now I'm going to dig out where these security fixes are coming from and how to host this kind of stuff.

Thanks for the feedback folks.

Zed A. Shaw
- Hate: http://savingtheinternetwithhate.com/
- Good: http://www.zedshaw.com/
- Evil: http://yearofevil.com/

More information about the Mongrel-users mailing list