[Mongrel] [ANN] You Will All Die In 1 Week (Mongrel To Require 1.8.6)

Zed A. Shaw zedshaw at zedshaw.com
Thu Jun 28 16:27:56 EDT 2007

On Thu, 28 Jun 2007 22:12:03 +0200
Jonathan Weiss <jw at innerewut.de> wrote:

> With Ruby 1.8.6 you have a lot of problems with continuous integration 
> tools as Ruby 1.8.6 returns a wrong return code on test runs with 
> test/unit. Further 1.8.6 changes some Date functions that break my code. 
> Some of this is fixed in the trunk but AFAIK not all in the latest patch 
> release.

What?  That's lame.  You can't be serious.  Even more reasons why I can't require 1.8.6.  Great!  Just needed that little debate settled.

Zed A. Shaw
- Hate: http://savingtheinternetwithhate.com/
- Good: http://www.zedshaw.com/
- Evil: http://yearofevil.com/

More information about the Mongrel-users mailing list