[Mongrel] [ANN] You Will All Die In 1 Week (Mongrel To Require 1.8.6)

Alexey Verkhovsky alexey.verkhovsky at gmail.com
Thu Jun 28 16:17:14 EDT 2007

Hi, Zed,

As far as mainstream Linux distros go, 1.8.6 is too bleeding edge.
Practically none of them has it. I'm talking about (in no particular
  * RedHat Enterprise Linux 4 and 5,
  * CentOS 4 and 5,
  * Fedora Core 6 (FC7 has Ruby 1.8.6 p36 by now)
  * Debian Sarge and Etch
  * Ubuntu 6 and 7 (Edgy and Feisty)

As Ezra just pointed out, the latest 1.8.6 tag has some interesting
threading problems.

Alex Verkhovsky

More information about the Mongrel-users mailing list