[Mongrel] Q on cgi_multipart_eol_fix preqequisite for Mongrel on Win2K

Evan Weaver evan at cloudbur.st
Thu Jun 28 16:01:59 EDT 2007


Yes, the second hole is fixed in 1.8.6 but not previous.

On 6/28/07, Zed A. Shaw <zedshaw at zedshaw.com> wrote:
> On Thu, 28 Jun 2007 14:59:58 -0400
> "Evan Weaver" <evan at cloudbur.st> wrote:
>
> > Yeah; I've been waiting for you to drop it since 1.8.6 was released.
> > I'll update the copyright.
>
> Not everyone has 1.8.6 and if that's the case then why are you actually maintaining this and making releases?  If there's new security holes you have fixed in this then are they also fixed in the 1.8.6 release?
>
> --
> Zed A. Shaw
> - Hate: http://savingtheinternetwithhate.com/
> - Good: http://www.zedshaw.com/
> - Evil: http://yearofevil.com/
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>


-- 
Evan Weaver
Cloudburst, LLC


More information about the Mongrel-users mailing list