[Mongrel] Q on cgi_multipart_eol_fix preqequisite for Mongrel on Win2K

Vasudev Ram vasudevram at gmail.com
Wed Jun 27 13:12:00 EDT 2007

Hi list,

I downloaded and tried to install Mongrel (latest stable version) from the
-win32 gem. Platform is Win2K.
It said it needed daemons so got and installed that. Then it said it needed
cgi_multipart_eol_fix (I think that was the name, not at my machine now, can
confirm later and repost if needed). Googled for that but couldn't find it.
(Don't have net connectivitity for a while - problems with brain-dead ISPs
where I live - so can't do remote gem installs with --include-dependencies-
have to download the gem and its prerequisites manually and install them).
Any ideas?

"1 person in 100 understand binary. The other 11 don't."
Vasudev Ram
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20070627/8646386c/attachment.html 

More information about the Mongrel-users mailing list