[Mongrel] Can't start Mongrel under win32

Luis Lavena luislavena at gmail.com
Tue Jul 17 06:03:37 EDT 2007

On 7/17/07, Nikolaus Rumm <nikolaus.rumm at gmail.com> wrote:
> Solved it. The problem was a missing gem and all this had nothing to
> do with Mongrel. Instead the whole Rails environment couldn't start.

I know your pain :-)

> When launching the Rails environment via script/console a helpful
> error message was shown (in my case the ferret-gem was missing).
> Unfortunately the Mongrel error message was both wrong and misleading.

Even mongrel_rails message? I know script/server is a bit hacky how it
pre-initializes the environment and then hook mongrel to finish up
loading rails, but plain mongrel do the opposite...

Anyway, I'm glad you solved it ;-)

Luis Lavena
Multimedia systems
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi

More information about the Mongrel-users mailing list