[Mongrel] [ANN] fastthread 0.6.2

Hunter Hillegas lists at lastonepicked.com
Thu Jan 18 20:28:09 EST 2007

Got it, thanks. So, we should upgrade our fastthread to your latest  
version then, right?

On Jan 18, 2007, at 5:16 PM, MenTaLguY wrote:

>> Sorry, for those of us that don't know, how does this relate to  
>> Mongrel?
>> I'm not really clear on that from your message.
> fastthread resolves the memory problems that Mongrel has when using
> stdlib's Mutex.  It's actually a dependency for the Mongrel gem now.
> -mental
> __________

More information about the Mongrel-users mailing list