[Mongrel] The Debian Plan - reloaded

Kirk Haines wyhaines at gmail.com
Mon Jan 15 12:05:07 EST 2007


On 1/15/07, Chad Woolley <thewoolleyman at gmail.com> wrote:

>
> I'll point this thread out to the RubyGems list, I'm curious what they
> would have to say.  At a minimum, I think the RubyGems versioning
> standard docs could use some clarification.

I imagine that what is said will reduce down to something like this:
"Provide a patch that retains the ability to selectively require
certain versions or version ranges, yet provides the version
specification freedom that you think should exist, and we'll consider
it."


Kirk Haines


More information about the Mongrel-users mailing list