[Mongrel] "mongrel_rails --version" reporting 1.1.2 instead of 1.1.3

Luis Lavena luislavena at gmail.com
Mon Dec 31 22:35:01 EST 2007

On Dec 31, 2007 8:43 PM, Brian Gupta <brian.gupta at gmail.com> wrote:
> FYI.

>From your signature I guess is OpenSolaris.

- Did you install it from rubygems or downloaded the tgz package?

The http11 set the platform correctly, so I honestly don't know why
are you getting it (the tgz, the mongrel-1.1.1.gem and the
mongrel-1.1.3-i386-mswin32.gem display it correctly).

Could I just answer to this: "Works for me"? :-D

Happy New Year!

Luis Lavena
Multimedia systems
A common mistake that people make when trying to design
something completely foolproof is to underestimate
the ingenuity of complete fools.
Douglas Adams

More information about the Mongrel-users mailing list