[Mongrel] Mongrel install crash on win32

Phil Thompson lists at ruby-forum.com
Fri Dec 21 06:17:47 EST 2007


Mongrel is working with the latest Rails and Rubygems install. Rubygems 
1.0 has been released which addresses many of the issues that Windows 
users have been experiencing.

gem uninstall mongrel (select all versions)
gem update --system
gem install rails
gem install mongrel

Rubygems should no longer ask for a platform and should install 
automatically. Anyone using mongrel_service though will still have 
issues but it's being worked on so hoping to see a fix soon.
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list