[Mongrel] Mongrel install crash on win32

Ashish Chatterjee lists at ruby-forum.com
Fri Dec 21 04:54:25 EST 2007


Hi Guys,

I seem to be getting the same error... and I am on /9.4 of gems.. :(
Any suggestions?

Thanks,
Ashish


Luis Lavena wrote:
> On Dec 11, 2007 10:03 AM, Phil Thompson <lists at ruby-forum.com> wrote:
>> ...
>>
>> Before I could do "ruby setup.rb install" I needed to do "ruby setup.rb
>> config". 0.9.4 then installed although it seemed to install the docs for
>> 0.9.5.
>>
> 
> Oh, I always forget about config _before_ install :-P
> 
> The 0.9.5 docs can be removed from lib/ruby/gems/1.8/doc
> 
> I hope Eric and the RubyGems team release a fix soon, removes the joy
> of using Ruby...
> 
> --
> Luis Lavena
> Multimedia systems
> -
> A common mistake that people make when trying to design
> something completely foolproof is to underestimate
> the ingenuity of complete fools.
> Douglas Adams


Attachments:
http://www.ruby-forum.com/attachment/1188/mongrel_install_failure.txt

-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list