[Mongrel] Mongrel install problem

rob lucas roblucas at lucasandblench.com
Mon Dec 17 05:36:02 EST 2007


Hi Sean,

Its fixed now. I think the main problem was that I just did a bunch of
simple installs through apt, and then "gem install whatever" and the
versions of different things ended up not tallying properly: the latest
Debian ruby package was 1.8.5 and I was trying to run the latest Mongrel and
Mongrel Cluster, which weren't happy. A simple mistake really I guess,
though it isn't always immediately obvious which versions go with which. I
now have it working with mongrel (1.0.1) and mongrel_cluster (1.0.2) on ruby
1.8.5 . Also, I didn't have Make installed at the beginning, which I think
the Gem install process needed. Glad its all working now. Thanks for your
help.

Rob.


> Date: Thu, 13 Dec 2007 09:13:32 -0800
> From: "Sean O'Brien" <sobrien at yahoo-inc.com>
> Subject: Re: [Mongrel] Mongrel install problem
> To: mongrel-users at rubyforge.org
> Message-ID: <ED73D62D-11BB-4162-B003-3D3F0A8F7791 at yahoo-inc.com>
> Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed
>
> Rob -
>
>        Do you have the gem "cgi_multipart_eof_fix" installed? Try the
> following and see what is returned:
>
> gem list --local | grep cgi_multipart
>
> Did you install rubygems from apt or did you use something else?
>
> - sob
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20071217/ec233d10/attachment.html 


More information about the Mongrel-users mailing list