[Mongrel] Upgrading from Mongrel 1.0.1 and Mongrel cluster 0.2.1

Evan Weaver evan at cloudbur.st
Wed Dec 12 17:41:16 EST 2007


There is a tiny bug which affects practically nobody in 1.1.1. I'll
push out a 1.1.2 release this week just for that.

Trunk, however, is unstable; don't use trunk mongrel right now.

Evan

On Dec 12, 2007 5:18 PM, Brian Gupta <brian.gupta at gmail.com> wrote:
> Just to confirm you went to 1.1.1 mongrel and 1.0.5 mongrel_cluster?
>
>
>
>
> On Dec 12, 2007 9:33 AM, Joey Geiger <jgeiger at gmail.com> wrote:
> > I just did this on a bunch of servers and didn't run into any issues,
> > thought your case may be different.
> >
> >
> >
> >
> > On Dec 12, 2007 3:13 AM, Brian Gupta < brian.gupta at gmail.com> wrote:
> > > I am considering upgrading to either Mongrel 1.1.1 or 1.0.4, and
> > > Mongrel-cluster to 1.0.5. Are there any gotchas or issues I need to be
> aware
> > > of? Also where can I find the release notes for the various releases?
> (The
> > > ones I found seem very sparse).
> > >
> > > Thanks,
> > > Brian
> > >
> > > _______________________________________________
> > > Mongrel-users mailing list
> > > Mongrel-users at rubyforge.org
> > > http://rubyforge.org/mailman/listinfo/mongrel-users
> > >
> > _______________________________________________
> > Mongrel-users mailing list
> > Mongrel-users at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/mongrel-users
> >
>
>
>
> --
> - Brian Gupta
>
> http://opensolaris.org/os/project/nycosug/
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>



-- 
Evan Weaver
Cloudburst, LLC


More information about the Mongrel-users mailing list