[Mongrel] ERROR: Failed to build gem native extension.

Don Park don at jibjab.net
Sun Apr 29 23:11:46 EDT 2007


On Apr 29, 2007, at 8:05 PM, Luis Lavena wrote:
> On 4/29/07, Isaac <zack99 at gmail.com> wrote:
>> extconf.rb:1:in `require': no such file to load -- mkmf (LoadError)
>>         from extconf.rb:1

its most likely an ubuntu system that needs to have ruby-dev installed.
don



More information about the Mongrel-users mailing list