[Mongrel] ERROR: Failed to build gem native extension.

Luis Lavena luislavena at gmail.com
Sun Apr 29 23:22:14 EDT 2007


On 4/30/07, Isaac <zack99 at gmail.com> wrote:
> Hi,
> Close: Ubuntu
>

Oh, ok, you willl need: apt-get build-essential, ruby-1.8dev, errr...
guess thats all?
(bear with me, I'm a windows guy :-)

More info that could be useful:

http://sas.sparklingstudios.com/articles/read/install-mongrel-on-ubuntu-6-06-dapper

Regards,

-- 
Luis Lavena
Multimedia systems
-
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi


More information about the Mongrel-users mailing list