[Mongrel] Mongrel dying daily with Ruby 1.8.6

kaushik.ghose kaushik.ghose at gmail.com
Wed Apr 4 11:44:58 EDT 2007

Pete DeLaurentis wrote:

> Here's a question: Is anyone running ruby1.8.6 succesfully with mongrel?
On Windows Vista I'm running Mongrel with Ruby 1.8.6, rails 1.2.3 as a 
service. I have no problems with the service shutting down or becoming 
unresponsive. I run this on a laptop, (with hibernation) uptime upto 50 
hrs hasn't been a problem.

The "500 Internal Server Error" rings a bell, but I can't remember what 
was causing it and the issue has been resolved for me.


More information about the Mongrel-users mailing list