[Mongrel] works with webrick,lighty, not mongrel

Michael Fairchild rmdf at stimble.net
Tue Oct 31 12:48:27 EST 2006

  I've been working away to setup mongrel as my production server, however I
am running into an odd problem and am not sure where to investigate for the

  When I run using mongrel_rails start most things work fine, but a I get a
few inexplicable undefined method errors, for example:

undefined method `send_qbxml' for #<Sync:0x2aaaafa7aa78>

The method is definitley there, and can be accessed from console.  Further,
I tried running with webrick, and it worked as expected.  I tried lightty
and it worked.

I am hoping to both get this working, and understand why such an error would
occur.  Does anyone have any suggestions?

Thanks a lot,

Michael Fairchild
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20061031/5ff8c737/attachment.html 

More information about the Mongrel-users mailing list