[Mongrel] Configuration Error?

Wayne E. Seguin wayneeseguin at gmail.com
Mon Oct 23 22:07:45 EDT 2006


The last email I sent wasn't entirely correct, the error is the same  
on my local when trying production environment:

mongrel_rails start -e production
** Starting Mongrel listening at 0.0.0.0:3000
** Starting Rails with production environment...
/Users/wayne/public_html/project/config/../vendor/rails/railties/lib/ 
initializer.rb:280:in `send': undefined method  
`cache_template_loading=' for ActionController::Base:Class  
(NoMethodError)
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:280:in `initialize_framework_settings'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:279:in `each'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:279:in `initialize_framework_settings'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:276:in `each'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:276:in `initialize_framework_settings'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:93:in `process'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:42:in `send'
         from /Users/wayne/public_html/project/config/../vendor/rails/ 
railties/lib/initializer.rb:42:in `run'
          ... 12 levels...
         from /usr/local/lib/ruby/gems/1.8/gems/mongrel-0.3.13.4/lib/ 
mongrel/command.rb:211:in `run'
         from /usr/local/lib/ruby/gems/1.8/gems/mongrel-0.3.13.4/bin/ 
mongrel_rails:231
         from /usr/local/bin/mongrel_rails:18:in `load'
         from /usr/local/bin/mongrel_rails:18



More information about the Mongrel-users mailing list