[Mongrel] Configuration Error?

Zed A. Shaw zedshaw at zedshaw.com
Sun Oct 22 21:38:19 EDT 2006


On Sun, 22 Oct 2006 16:53:23 -0400
"Wayne E. Seguin" <wayneeseguin at gmail.com> wrote:

> I'm trying to get a rails app running with this configuration:
> 
> Mongrel, Apache 2.2, mod_proxy load balancer and Rails 1.1.6 error
> 
> 
> I have a rails app on another server working with (apparantly) the  
> same configuration and it runs fine so I'm stumped.
> 
> I'm wondering if anyone has any insight into the error I have pasted  
> below.
> 
> It seems to be one of those errors that is a side effect of something  
> else, possibly a misconfiguration on my part.

Looks like you might have created a method named "send", but that's a Ruby reserved method.  If you do this all sorts of bad things happen.

But, that's just from a quick glance.

-- 
Zed A. Shaw, MUDCRAP-CE Master Black Belt Sifu
http://www.zedshaw.com/
http://mongrel.rubyforge.org/
http://www.lingr.com/room/3yXhqKbfPy8 -- Come get help.


More information about the Mongrel-users mailing list