[Mongrel] Mongrel on CentOS 4.3 / RHEL 4.3 64Bit

Jens Kraemer kraemer at webit.de
Mon Oct 16 06:14:19 EDT 2006


On Mon, Oct 16, 2006 at 11:52:47AM +0200, Sven Meyer wrote:
> Hi Charles
> 
> many, many thanks for pointing that out to me - I really forgot to install
> 
> ruby-devel-1.8.4-1.c4.x86_64.rpm
> 
> - no it's working fine!
> 
> Problem was, I had to reorder the rpm's while installing, because some were dependent of other ones ... and then I must have forgotten one. ... Maybe I could have done that with one command instead and rpm commad would have figured out the right dependencies itself und would have reordered it automatically? 

Afaik rpm can't do this, but there should be some higher-level
package management tool that is able to do so. Don't know what it's
called on cent os. 

On Debian there are apt or aptitude, which work as frontends to dpkg
(which is the debian equivalent to rpm).

cheers,
Jens

-- 
webit! Gesellschaft für neue Medien mbH          www.webit.de
Dipl.-Wirtschaftsingenieur Jens Krämer       kraemer at webit.de
Schnorrstraße 76                         Tel +49 351 46766  0
D-01069 Dresden                          Fax +49 351 46766 66


More information about the Mongrel-users mailing list