[Mongrel] win32 problems

Jamie Orchard-Hays jamie at dangosaur.us
Mon Nov 27 14:57:56 EST 2006


OK, is there another version recommended that works now? This is a  
very low traffic, internal app, so that's all I need it to work well  
with.


On Nov 27, 2006, at 2:49 PM, hemant wrote:

> On 11/27/06, Jamie Orchard-Hays <jamie at dangosaur.us> wrote:
>> I'm setting up a Rails app for a client that uses Windows. I'm
>> getting this error:
>>
>> c:/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.18/lib/mongrel/rails.rb:
>> 32: uninitial
>> ized constant Mongrel::HttpHandler (NameError)
>>          from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/
>> custom_require.rb:21:in `re
>> quire'
>>          from c:/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.18/bin/
>> mongrel_rails:10
>>          from c:/ruby/bin/mongrel_rails:18
>>
>> Setup:
>>
>> Windows Server 2003, Standard
>> Rails 1.1.6
>> Mongrel 0.3.18
>> Mongrel Service 0.1
>> Daemons 1.0.3
>> Cgi Multipart OEF fix 1.0.0
>> Win32-Service 0.5.2
>>
>> Any ideas.
>
>
> Yes..i hope you read about Lluis and Zed's effort to port
> mongrel-0.3.18 to Windows and make it smooth. People are able to
> compile it successfully but unless our benevolent dictator certifies
> it....you should wait.
>
>
>
> -- 
> There was only one Road; that it was like a great river: its springs
> were at every doorstep, and every path was its tributary.
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users



More information about the Mongrel-users mailing list