[Mongrel] Service Temporarily Unavailable when using apache

Wayne E. Seguin wayneeseguin at gmail.com
Wed Nov 22 08:29:25 EST 2006


Pat,

To me this says that you're missing a gem that is being required in  
your environment files.

Try running "mongrel_rails start" from the rails root on the server  
alone and if it crashes with this message then this is most likely  
the case.

	~Wayne

On Nov 13, 2006, at 18:17 , Patrick Aljord wrote:
> /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `gem_original_require': no such file to load --
> /etc/mongrel_cluster/config/environment (LoadError)



More information about the Mongrel-users mailing list