[Mongrel] [Rails] [ANN] Mongrel 0.3.13.1 -- Quick Small Fixes

Phillip Kast phil at unimedia.org
Wed Jun 21 06:29:19 EDT 2006


I get similar errors: a 404 when I tried to gem upgrade, and a 300 after 
I uninstall mongrel and then try to install 0.3.13.1 (0.3.13 installs fine).
Looks like maybe 0.3.13.1 didn't quite make it to the server?

-phil


Stoyan Zhekov wrote:
> On 6/21/06, Zed Shaw <zedshaw at zedshaw.com> wrote:
>
>> Everyone should upgrade with the usual *gem update* command (which tells
>> you it's "Upgrading...") and tell me how it works.
>
> Select which gem to install for your platform (i686-linux)
> 1. mongrel 0.3.13.1 (ruby)
> 2. mongrel 0.3.13.1 (mswin32)
> ....
>> 1
> ERROR:  While executing gem ... (OpenURI::HTTPError)
>    300 Multiple Choices
> _______________________________________________
> Rails mailing list
> Rails at lists.rubyonrails.org
> http://lists.rubyonrails.org/mailman/listinfo/rails
>


-- 
Phillip Kast
(909)630-9562
phil at unimedia.org



More information about the Mongrel-users mailing list