[Mongrel] Error : No protocol handler was valid for the URL...

Zed A. Shaw zedshaw at zedshaw.com
Fri Dec 29 18:14:44 EST 2006


On Fri, 29 Dec 2006 23:22:51 +0100
"Pou Belle" <woufdraft at gmail.com> wrote:

> Hi everybody,
> 
>     I just suscribe to the list because I have a problem using mongrel and
> mongrel_cluster... I setup a server (debian unstable wich provide apache
> 2.2.3 as a pakage) but I have an error when I try to access my application :
> ERROR 403 :  Forbidden, You don't have permission to access / on this
> server.
> 

Your configuration seems rather complex.  And it looks like you might have multiple versions of apache on that machine.

I'd take a step back, start with a fresh config on a pristine machine, and do the simplest configuration you can.  Then slowly build it up to what you need.  If that all works then you'll have a stable base to compare with.


-- 
Zed A. Shaw, MUDCRAP-CE Master Black Belt Sifu
http://www.zedshaw.com/
http://www.awprofessional.com/title/0321483502 -- The Mongrel Book
http://mongrel.rubyforge.org/
http://www.lingr.com/room/3yXhqKbfPy8 -- Come get help.


More information about the Mongrel-users mailing list