[Mongrel] Mongrel fails in Win32, mongrel_service missing, with possible fix

Zed A. Shaw zedshaw at zedshaw.com
Thu Dec 28 18:22:14 EST 2006

On Thu, 28 Dec 2006 17:06:25 -0600
"Joey Geiger" <jgeiger at gmail.com> wrote:

> If I go into the gems directory and rename
> mongrel_service-0.3.1-mswin32 to mongrel_service-0.3.1 mongrel will
> properly load.

Your version of gem_plugin must not have been updated.  You need 0.2.2 to make it all work with the weird rubygems naming convention.  Try installing gem_plugin from release and see if that fixes it.

I see what I've gotta do is set the version requirement higher for gem_plugin on the official release.


Zed A. Shaw, MUDCRAP-CE Master Black Belt Sifu
http://www.awprofessional.com/title/0321483502 -- The Mongrel Book
http://www.lingr.com/room/3yXhqKbfPy8 -- Come get help.

More information about the Mongrel-users mailing list