[Mongrel] unitinialized constant Mongrel::HttpHandler (NameError)

RA Jones ra.jones at dpw.clara.co.uk
Thu Dec 21 17:48:09 EST 2006

Using RailsLive CD (PCLinuxOS) installed to HD.

'gem install mongrel' reported:
   Successfully installed mongrel-

though there is one error:
   make: ***
[/usr/lib/ruby/gems/1.8/gems/mongrel-] Error 127

Google is no help for this one as the only reference to this error I 
could find suggested it might be solved by installing libc, for which I 
already have the newest version (glibc).

Help most welcome. For me no mongrel = no rails :-(

More information about the Mongrel-users mailing list