[Mongrel] running mongrel in production on win32

Ball, Donald A Jr (Library) donald.ball at nashville.gov
Tue Dec 19 14:30:46 EST 2006


Sadly, I cannot upgrade to 0.3.20 as I'm on win32, there's no gem
available for it yet, and I apparently cannot compile the http parser
(nmake launches cl.exe which complains:
 
c:\ruby\lib\ruby\1.8\i386-mswin32\config.h(2) : fatal error C1189:
#error :  MSC version unmatch
 
(In point of fact, this error message was from trying to install 0.3.19,
but the point remains - mswin32 users seem to need precompiled gems.)
 
- donald
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20061219/3f6df518/attachment.html 


More information about the Mongrel-users mailing list