[Mongrel] mongrel logging on win32 platform and win32 service

Luis Lavena luislavena at gmail.com
Fri Aug 25 11:18:34 EDT 2006


On 8/25/06, linux user <fanoflinux at gmail.com> wrote:
[snip]
>
> Luis
>
> I tried this too an fresh rails application and use the following command to
> start mongrel
>
> mongrel_rails start -c C:/temp/snap -e production
>
> the only log file I get in the log folder are
> development.log
> mongrel_debug\files.log
> production.log
> server.log
> test.log
>

Before start rails you removed the empty logs? (the ones rails created
by default).

If they get created again, mongrel should be logging there, check
production.log for a the timestamp of the last logged event (after you
hit your webbrowser).

> and BTW I also re-installed mongrel 0.3.13.3 win32 and mongrel-service but
> still no solution.
>
> I am begining to think its platform related Win2K SP4, I don't have access
> to XP. May be I need to re-install ruby & rails ?? but that would be
> ridiculous.
>

I have installed ruby, One-Click-Installer and plain ruby-mswin32 on
XP (SP1&SP2), W2K SP3 and SP4 and W2K3 Server, all without problems.

-- 
Luis Lavena
Multimedia systems
-
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi


More information about the Mongrel-users mailing list