[Mongrel] [ANN] Mongrel 0.3.13.4 -- PIDs Work, Win32 Gem

Jan Svitok jan.svitok at gmail.com
Mon Aug 14 08:00:10 EDT 2006


On 8/14/06, Jan Svitok <jan.svitok at gmail.com> wrote:
> On 8/14/06, Zed Shaw <zedshaw at zedshaw.com> wrote:
> > Alright, this time a small announce going out to *just* the mongrel list
> > so I can get some early testing.
> >
> > There's a new pre-release of 0.3.13.4 out that includes the win32
> > version of the gem.
> >
> > ** WIN32 USERS SHOULD INSTALL THIS AND TEST.***
> > ***** BUT NOT ON PRODUCTION SYSTEMS. ******
> >
> > As usual, you install it with:
> >
> > sudo gem install mongrel --source=http://mongrel.rubyforge.org/releases/
> >
> > And this time pick the *right* one for your system.
>
> Seems like the gem index (yaml) contains 0.3.12.4-win32 only. Could
> you update the index please?

I've downloaded the gem manually (0.3.13.4-win32), and it doesn't
contain compiled extension. Do you cross-compile or do you use
oneclick+ some compiler? (latest oneclick 1.8.4-20 is compiled by msvc
and it complained about my vc7 compiler -- config.h line 2)

J.


More information about the Mongrel-users mailing list