[Mongrel] Help mongrel keeps crashing...

Zed Shaw zedshaw at zedshaw.com
Sat Aug 12 14:24:14 EDT 2006


On Sat, 2006-08-12 at 12:49 -0500, Carl Lerche wrote:
> Zed,
> 
> Thanks for the suggestions. I will try out the pre-release and let you know 
> how it goes. Also, I am using Apache 2.2.2 with mod_proxy_balancer (I 
> probably should update to 2.2.3). I don't know what you mean by be on 1.1.6. 
> I also don't have the sendfile gem as I know it is not recommended.

"be on 1.1.6" means Rails 1.1.6.  You MUST upgrade to this version of
rails as there were serious security alerts because of an exploit that
could destroy your whole application and probably get you fired AND I
WILL NOT TALK TO YOU EVER AGAIN BECAUSE YOU WILL BE EMBARRASSING ME WAY
TOO MUCH CARL.

Sorry for the dramatics.

Do that now.  Now.  Why are you reading this.  Go!

:-)



-- 
Zed A. Shaw
http://www.zedshaw.com/
http://mongrel.rubyforge.org/
http://www.railsmachine.com/ -- Need Mongrel support?



More information about the Mongrel-users mailing list