[Mongrel] Fwd: Error on Solaris

Justin Chen justin.h.chen at gmail.com
Fri Aug 11 13:32:26 EDT 2006


When installing the 0.3.13.4 pre-release on Solaris I got the same error as
on the Joyent blog:
http://joyeur.com/2006/07/21/a-mongrel-endorsement-and-a-manual-fix-for-installing-mongrel-on-solaris-1011

Fix #1 there got it working and so far mongrel has been working.

Thanks,
Justin



On 8/10/06, Zed Shaw <zedshaw at zedshaw.com> wrote:
>
> On Thu, 2006-08-10 at 17:53 +1000, Carl Woodward wrote:
> > Sorry guys, I'm an idiot. Its in C.
>
> Also, try installing the pre-release as I've (hopefully) fixed things
> that cause the Sun C compiler to blow up (because they couldn't read a
> spec if it was filled with porn).
>
>
> gem install mongrel --source=http://mongrel.rubyforge.org/releases/
>
>
>
> --
> Zed A. Shaw
> http://www.zedshaw.com/
> http://mongrel.rubyforge.org/
> http://www.railsmachine.com/ -- Need Mongrel support?
>
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>



-- 
Justin Chen
Two-Bit Operation LLC
http://www.twobitoperation.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/mongrel-users/attachments/20060811/47cb293c/attachment.html 


More information about the Mongrel-users mailing list