[Mongrel] Mongrel 0.3.13.3 error on start

Zed Shaw zedshaw at zedshaw.com
Mon Aug 7 23:09:21 EDT 2006


On Mon, 2006-08-07 at 19:46 -0700, Carl Lerche wrote:
> Hello,
> 
> I'm trying to get a new application running with mongrel. I've been  
> running a number of applications already using it and it's been  
> working fine, however now I can't get mongrel to start. The only  
> difference I can think of is that I'm using postgresql for this and  
> not mysql. However, I am able to run the application using webrick.  
> When I try to start it with mongrel, I get the following error:

You're on Debian, you don't have all the build tools installed, so
Mongrle didn't build right.

Search the mailing list to see the solution.  It's really common.


-- 
Zed A. Shaw
http://www.zedshaw.com/
http://mongrel.rubyforge.org/
http://www.railsmachine.com/ -- Need Mongrel support?



More information about the Mongrel-users mailing list