[Mongrel] Mongrel and Apache docs?

Jason Young jason.young at eXtension.org
Tue Aug 1 08:12:15 EDT 2006

On Jul 31, 2006, at 3:21 AM, Dave Murphy wrote:

> You will need a load balancer if you're not using Apache 2.2.

Why exactly?  I have relatively low traffic sites, but I'm not load- 
balancing - and as far as I know (which is one of the biggest self- 
lies in system administration I know) - I'm not having any delivery  
problems.  At what traffic point ls LB really necessary?

Jason Young --  Systems Manager, eXtension

More information about the Mongrel-users mailing list