[Mongrel] Mongrel Web Server -- Thread Tracking and Debugging

Morten lists at kikobu.com
Thu Apr 6 15:59:19 EDT 2006

Jeff Casimir wrote:
> Morten,
> I got the same error.  It took me awhile to figure out that I was 
> running Ruby 1.8.2 and needed to upgrade to 1.8.4.  There is a "Release 
> Candidate 1" on RubyForge that works great (assuming you're also on 
> Windows).

I'm on Linux, but it was indeed the Ruby version. Upgraded and works 
nicely! Thanks Jeff :-)

More information about the Mongrel-users mailing list