[Mongrel] Mongrel Web Server 0.3.12.3 -- Thread Tracking and Debugging

Jeff Casimir jeff at casimircreative.com
Thu Apr 6 15:25:42 EDT 2006


Morten,

I got the same error.  It took me awhile to figure out that I was 
running Ruby 1.8.2 and needed to upgrade to 1.8.4.  There is a "Release 
Candidate 1" on RubyForge that works great (assuming you're also on 
Windows).

-Jeff

Morten wrote:

>>MYSQL DROPPED CONNECTIONS? ANYONE?
>>
>>    
>>
>
>Aye.. I had that with SCGI running a vanilla Typo 2.6.0. It seemed to 
>happen over night, and my guess was an 8 hour time out or similar from 
>MySQL. I didn't dig for the root cause, I set up a cron job to call my 
>app every 10 minute and it hasn't happened since.
>
>I was going to do a similar setup with Mongrel, but when I try to 
>install it on the server I get:
>
>...
>  28. mongrel 0.2.1 (ruby)
>  29. mongrel 0.2.0 (ruby)
>  30. Cancel installation
> > 1
>Install required dependency daemons? [Yn]  Y
>ERROR:  While executing gem ... (ArgumentError)
>     parse error on line 0, col 31: `!ruby/object:Gem::Specification '
>
>Anyone know what this may be?
>
>Thanks.
>
>Morten
>
>
>
>
>
>_______________________________________________
>Mongrel-users mailing list
>Mongrel-users at rubyforge.org
>http://rubyforge.org/mailman/listinfo/mongrel-users
>  
>



More information about the Mongrel-users mailing list